Jump to content

HEY, LISTEN! PLEASE READ THIS

 

HEY, welcome back to GP! You should probably check this thread out here if this is your first time back on the forum since our upgrade. Suffice it to say, some things have changed! CLICK HERE to read more about it, including some new functionality.

  • 0
Sign in to follow this  
mr.me

Spell check

Question

Firefox's spell check doesn't seem to work on these forums for some reason, which is weird. Is there a spell check integrated into the forums that I'm failing to see?

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Just started up my install of Firefox to see if it was just an issue on your end, since Chrome's spell check works fine. It does seem like Firefox's spell check isn't working with the boards, though I'm not sure if it's an issue with the forums or just something with Firefox.

Share this post


Link to post
Share on other sites
  • 0

I am using firefox (version 10.0.2) and the spell check seems to be working a-okay for me here.

Share this post


Link to post
Share on other sites
  • 0

I am using firefox (version 10.0.2) and the spell check seems to be working a-okay for me here.

 

That's odd. I wonder what's causing it not to work. I'm on a Mac, what are you on?

Share this post


Link to post
Share on other sites
  • 0

That's odd. I wonder what's causing it not to work. I'm on a Mac, what are you on?

PC, windows 7 OS. Clear cache and cookies perhaps? I really have no idea what to suggest besides that if we are using the same browser version number and yours isn't working.

Share this post


Link to post
Share on other sites
  • 0

I just updated my version of Firefox and checked again, still no spellcheck on Windows 7, and that was running with no add-ons. I'm not really sure why there's such a discrepancy with it.

Share this post


Link to post
Share on other sites
  • 0

Spell check works on Firefox and Chrome for me here.

Share this post


Link to post
Share on other sites
  • 0

Firgured I'd chime in and say that spellcheck doesn't work for me either.

 

Windows 7 running Firefox 12.0

 

EDIT: Working now 5/11/2012

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×